Устанавливаем Adobe Flash последней версии в Ubuntu


Одной из проблем современного Интернета считается нехватка оптимизированного плагина для браузеров, который обрабатывает Flash. Современные тенденции сайтостроения все больше и больше задействуют Flash-технологии, которые тем самым изрядно нагружают компьютеры.

Когда-то давно, компьютеры, на которых требовалось только выходить в Интернет, оснащались комплектующими с минимальными системными характеристиками. На сегодняшний день для комфортной работы любого браузера нужно как минимум 512 Мб оперативной памяти и частоты процессора в 1ГГц, так как только один процесс браузера может потреблять порядка 300 Мб ОЗУ.

Частично решить сложившуюся проблему позволяет отключение обработки flash-элементов в браузерах пользователей, но пользователь тогда теряет возможность видеть полностью все элементы сайта, которые хочет показать вебмастер или вообще не увидеть некоторые сайты, полностью сделанных на flash.

Самым распространенным плагином для обработки flash является Adobe Flash. Есть еще несколько его аналогов, но создать ему существенную конкуренцию они пока не могут.

Всем пользователям остается надеяться, что компания Adobe когда-нибудь доведет до совершенства свой продукт и им удастся снизить планку системных требований для компьютера, которому суждено открывать любые сайты сделанные по современным технологиям. Чтобы не пропустить наступление светлого будущего необходимо использовать плагин Adobe Flash только самой последней версии.

Пользователи операционной системы Ubuntu имеют замечательную возможность обновлять версию плагина автоматически. Компания Adobe не поддерживает репозиторий для Ubuntu, поэтому плагин для флеш Adobe Flash включен в официальный репозиторий под названием flashplugin-nonfree. Устанавливается командой:

# sudo apt-get install flashplugin-nonfree

Но версия этого плагина не всегда является самой последней, поэтому использовать рекомендуется пакет adobe-flashplugin, который содержится в неофициальном репозитории archive.canonical.com/ubuntu, который поддерживается Canonical.

# sudo apt-get install adobe-flashplugin

Оба пакета (flashplugin-nonfree и adobe-flashplugin) являются одним и тем же плагином для флеш от Adobe. Различия между ними заключается лишь в версии. В пакет adobe-flashplugin включается более новая версия, чем в flashplugin-nonfree

Читать также  Встраиваем терминал в Nautilus

После установки, браузеры автоматически «подхватят» и будут использовать новый плагин от компании Adobe.

Русскоязычный Интернет идет по пути англоязычного. Постепенная социализация интернета делает его более привлекательным для все большего количества людей. Различные социальные сети постепенно набирают свою аудиторию. По мимо этого такие web-сервисы как Статусы в контакте начинают быть востребованными. Такая тенденция выгодна всем: пользователям сети и интернет бизнесу.

Источник: itshaman.ru

+ There are no comments

Add yours